<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://uwpexponent.com/wp-content/uploads/2016/02/FBLOGO-300x300.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Exponent RSS 2.0" href="https://uwpexponent.com/feed/" />
<link rel="alternate" type="text/xml" title="Exponent RSS .92" href="https://uwpexponent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Exponent Atom 0.3" href="https://uwpexponent.com/feed/atom/" />

<title>Letter to the editor: Flooding in Wisconsin &#8211; Exponent</title>
<link rel="alternate" type="application/rss+xml" title="Exponent &raquo; Letter to the editor: Flooding in Wisconsin Comments Feed" href="https://uwpexponent.com/letters-to-the-editor/2020/08/16/letter-to-the-editor-flooding-in-wisconsin/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-16773141-47';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-16773141-47', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uwpexponent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://uwpexponent.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://uwpexponent.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://uwpexponent.com/wp-includes/js/thickbox/thickbox.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://uwpexponent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://uwpexponent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://uwpexponent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://uwpexponent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://uwpexponent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://uwpexponent.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://uwpexponent.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://uwpexponent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;display=swap&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/style.css?ver=20200807' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://uwpexponent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://uwpexponent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/uwpexponent.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/uwpexponent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://uwpexponent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://uwpexponent.com/wp-json/wp/v2/posts/14384" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uwpexponent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uwpexponent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How should the mandate on masks be enforced?' href='https://uwpexponent.com/opinions/2020/08/06/how-should-the-mandate-on-masks-be-enforced/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://uwpexponent.com/letters-to-the-editor/2020/08/16/letter-to-the-editor-flooding-in-wisconsin/" />
<link rel='shortlink' href='https://uwpexponent.com/?p=14384' />
<link rel="alternate" type="application/json+oembed" href="https://uwpexponent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuwpexponent.com%2Fletters-to-the-editor%2F2020%2F08%2F16%2Fletter-to-the-editor-flooding-in-wisconsin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uwpexponent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuwpexponent.com%2Fletters-to-the-editor%2F2020%2F08%2F16%2Fletter-to-the-editor-flooding-in-wisconsin%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Letter to the editor: Flooding in Wisconsin" />
<meta property="og:type" content="article" />
<meta name="author" content="Bryan Kennedy " />
<meta property="og:url" content="https://uwpexponent.com/letters-to-the-editor/2020/08/16/letter-to-the-editor-flooding-in-wisconsin/" />
<meta property="og:image" content="https://uwpexponent.com/wp-content/uploads/2020/08/190110-rising-waters-kh_a492d499ef5ecb9ad65cdc72b0654f59.fit-760w.jpg" />
	<meta property="og:image:width" content="760" />
	<meta property="og:image:height" content="426" />
	<meta property="og:site_name" content="Exponent" />
	<meta property="og:description" content="&#8220;As a mayor, I’ve seen firsthand how severe weather and flooding can impact people’s lives. I’ve witnessed homes destroyed, schools flooded and damaged and small businesses closed. Unfortunately, this devastation isn’t unique to my community: every year Wisconsin breaks new records with larger floods. We have to be smart and respond with stronger infrastructure that..." />
	<meta name="description" content="&#8220;As a mayor, I’ve seen firsthand how severe weather and flooding can impact people’s lives. I’ve witnessed homes destroyed, schools flooded and damaged and small businesses closed. Unfortunately, this devastation isn’t unique to my community: every year Wisconsin breaks new records with larger floods. We have to be smart and respond with stronger infrastructure that..." />
	<meta property="article:section" content="Letters to the Editor" />
	<meta property="article:tag" content="Bryan Kennedy,Flooding,Glendale,natural disaster,WI" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1597682461"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://uwpexponent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=uwpexponent/BVvk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/UWPexponent?feature=mhee">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theexponent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheExponentNews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/uwpexponent#!/pages/UWP-Exponent/247501638661636?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://uwpexponent.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3782" action="https://uwpexponent.com/">
			<div class="search-button-container" id="searchthis3782">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3782" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3782" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3782" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3782" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://uwpexponent.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://uwpexponent.com/about/">About</a></li>
<li class="page_item page-item-7787"><a href="https://uwpexponent.com/advertising-guide/">Advertising Guide</a></li>
<li class="page_item page-item-329"><a href="https://uwpexponent.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-11456"><a href="https://uwpexponent.com/office-hours/">Office Hours</a></li>
<li class="page_item page-item-24"><a href="https://uwpexponent.com/staff/">Staff</a></li>
<li class="page_item page-item-182"><a href="https://uwpexponent.com/stories/">Stories</a></li>
<li class="page_item page-item-192"><a href="https://uwpexponent.com/weeklyedition/">Weekly Edition 09-17-19</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-Platteville." /></div><div class="headerlink headermedium" style="display:none"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-Platteville." /></div><div class="headerlink headerlarge"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" class="headerlink headerimage" alt="The student news site of University of Wisconsin-Platteville." /></div><h1 style="display:none" aria-hidden="true">Exponent</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://uwpexponent.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://uwpexponent.com"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-Platteville." /></a></div><h1 style="display:none">Exponent</h1></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-10975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10975"><a href="https://uwpexponent.com/">Home</a></li>
<li id="menu-item-11451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11451"><a href="https://uwpexponent.com/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-10971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10971"><a href="https://uwpexponent.com/category/news/">News</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10969"><a href="https://uwpexponent.com/category/local/">Features</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="https://uwpexponent.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-10970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10970"><a href="https://uwpexponent.com/category/sports/">Sports</a></li>
	<li id="menu-item-10973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://uwpexponent.com/category/antagonist/">Antagonist</a></li>
</ul>
</li>
<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://uwpexponent.com/advertising-guide/">Advertising Guide</a></li>
<li id="menu-item-10966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10966"><a href="https://uwpexponent.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10968"><a href="https://uwpexponent.com/staff/">Staff</a></li>
<li id="menu-item-11459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11459"><a href="https://uwpexponent.com/office-hours/">Office Hours</a></li>
<li id="menu-item-11454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11454"><a href="https://uwpexponent.com/weeklyedition/">Weekly Edition 09-17-19</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">March 18</span><span class='breakingnewsheadline'><a href='https://uwpexponent.com/news/2020/03/18/the-exponent-will-still-be-publishing-online/'>"The Exponent" will still be publishing online!</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.facebook.com/uwpexponent/"><img src="https://uwpexponent.com/wp-content/uploads/2016/03/WeLikeULeaderboardAd.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-14384' class='snopostid'><div id='storypage' class='full-width sno-story-14384'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Letter to the editor: Flooding in Wisconsin</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Glendale Mayor Bryan Kennedy calls for Congressional action </p></div><div id="storymeta" class="storymeta"><p> Bryan Kennedy, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="53262423362b233c3d363d2713343e323a3f7d303c3e">[email&#160;protected]</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">August 16, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='14384' data-photo-id='14385' href='#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/08/190110-rising-waters-kh_a492d499ef5ecb9ad65cdc72b0654f59.fit-760w.jpg' alt='Letter+to+the+editor%3A+Flooding+in+Wisconsin' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='14384' data-photo-id='14385'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">from nbcnews.com </p></div></div></div><div class="sharing sharing-top" data-story-id="14384"><a class='commentscroll' href='https://uwpexponent.com/letters-to-the-editor/2020/08/16/letter-to-the-editor-flooding-in-wisconsin/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuwpexponent.com%2Fletters-to-the-editor%2F2020%2F08%2F16%2Fletter-to-the-editor-flooding-in-wisconsin%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Letter to the editor: Flooding in Wisconsin&amp;url=https%3A%2F%2Fuwpexponent.com%2F%3Fp%3D14384" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//uwpexponent.com/letters-to-the-editor/2020/08/16/letter-to-the-editor-flooding-in-wisconsin/?utm_source=rss&utm_medium=rss&utm_campaign=letter-to-the-editor-flooding-in-wisconsin&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>&#8220;As a mayor, I’ve seen firsthand how severe weather and flooding can impact people’s lives.  I’ve witnessed homes destroyed, schools flooded and damaged and small businesses closed.  </p>
<p>Unfortunately, this devastation isn’t unique to my community: every year Wisconsin breaks new records with larger floods. We have to be smart and respond with stronger infrastructure that will keep us safe. We have to build for tomorrow’s floods. </p>
<p>Congress should do their part and enact tougher building standards to meet future flood risk, especially where public dollars are being spent. Recent Pew polling found 85 percent of Americans think federally-funded projects located in flood-prone areas should be built to stronger standards. </p>
<p>Building for future risk means elevating buildings and roadways, ensuring storm sewers can handle larger rainfalls, and protecting critical infrastructure like hospitals, fire stations and electrical substations. </p>
<p>The good news is that for every dollar invested in stronger building standards, it saves $5 &#8211; $7 in rebuilding and recovery.  It also creates jobs and spurs faster economic recovery following a disaster.  </p>
<p>We need Congress to act. Our quality of life, our success as a state, depends on our ability to adapt, be strong, and bounce back from severe weather and flooding.&#8221;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://uwpexponent.com/tag/bryan-kennedy/" rel="tag">Bryan Kennedy</a></li><li class="blockstag"><a href="https://uwpexponent.com/tag/flooding/" rel="tag">Flooding</a></li><li class="blockstag"><a href="https://uwpexponent.com/tag/glendale/" rel="tag">Glendale</a></li><li class="blockstag"><a href="https://uwpexponent.com/tag/natural-disaster/" rel="tag">natural disaster</a></li><li class="blockstag"><a href="https://uwpexponent.com/tag/wi/" rel="tag">WI</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://uwpexponent.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14384" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="653a15bc08" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=GOiQIpBxRFp10Q17" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="GOiQIpBxRFp10Q17" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://uwpexponent.com/category/letters-to-the-editor/">Letters to the Editor</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://uwpexponent.com/letters-to-the-editor/2020/07/17/a-letter-to-white-america-by-dr-rosalyn-broussard-professor-emerita-of-political-science/" title="A Letter to White America: By Dr. Rosalyn Broussard, Professor Emerita of Political Science"><img src="https://uwpexponent.com/wp-content/uploads/2020/07/LETTER-TO-THE-EDITOR-240x150.png" class="catstory-photo" alt="A Letter to White America: By Dr. Rosalyn Broussard, Professor Emerita of Political Science" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2020/07/17/a-letter-to-white-america-by-dr-rosalyn-broussard-professor-emerita-of-political-science/">A Letter to White America: By Dr. Rosalyn Broussard, Professor Emerita of Political Science</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2019/04/18/republication-of-johnny-kimble-jr-s-op-ed-from-february-1969/">Republication of Johnny Kimble Jr.’s Op-Ed from February 1969</a></h5><p class="relatedteaser">As the University of Wisconsin-Platteville prepares to mark the 65th anniversary of Brown v. Board of Education, the Exponent will be publishing a ser...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2018/05/02/letter-to-the-editor-why-silence-matters/">Letter to the Editor: Why Silence Matters</a></h5><p class="relatedteaser">In the early 2000s, when I was an undergraduate at a small, rural state university, the campus Gay-Straight Alliance could only spread word about Day ...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://uwpexponent.com/letters-to-the-editor/2018/03/07/exponent-reunion/" title="Exponent reunion"><img src="https://uwpexponent.com/wp-content/uploads/2018/03/Exponent-Bonfire2.0-240x150.jpg" class="catstory-photo" alt="Exponent editorial staff accept Best of Show award at the 2013 Best of the Midwest student newspaper convention in Minneapolis, Minnesota. " /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2018/03/07/exponent-reunion/">Exponent reunion</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://uwpexponent.com/letters-to-the-editor/2017/05/03/invisible-asterisk-hurts-media-students/" title="Invisible asterisk hurts media students"><img src="https://uwpexponent.com/wp-content/uploads/2017/05/austincolor-194x150.jpg" class="catstory-photo" alt="Austin McCourt" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2017/05/03/invisible-asterisk-hurts-media-students/">Invisible asterisk hurts media students</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://uwpexponent.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://uwpexponent.com/opinions/2020/08/06/how-should-the-mandate-on-masks-be-enforced/" title="How should the mandate on masks be enforced?"><img src="https://uwpexponent.com/wp-content/uploads/2020/08/FACEMASKS-240x150.jpg" class="catstory-photo" alt="How should the mandate on masks be enforced?" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/opinions/2020/08/06/how-should-the-mandate-on-masks-be-enforced/">How should the mandate on masks be enforced?</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://uwpexponent.com/letters-to-the-editor/2020/07/17/a-letter-to-white-america-by-dr-rosalyn-broussard-professor-emerita-of-political-science/" title="A Letter to White America: By Dr. Rosalyn Broussard, Professor Emerita of Political Science"><img src="https://uwpexponent.com/wp-content/uploads/2020/07/LETTER-TO-THE-EDITOR-240x150.png" class="catstory-photo" alt="A Letter to White America: By Dr. Rosalyn Broussard, Professor Emerita of Political Science" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2020/07/17/a-letter-to-white-america-by-dr-rosalyn-broussard-professor-emerita-of-political-science/">A Letter to White America: By Dr. Rosalyn Broussard, Professor Emerita of Political Science</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://uwpexponent.com/local/2020/06/21/retiree-spotlight-thank-you-terry-burns/" title="Retiree Spotlight: Thank you, Terry Burns"><img src="https://uwpexponent.com/wp-content/uploads/2020/06/Picture1-2-240x150.png" class="catstory-photo" alt="Retiree Spotlight: Thank you, Terry Burns" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/06/21/retiree-spotlight-thank-you-terry-burns/">Retiree Spotlight: Thank you, Terry Burns</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://uwpexponent.com/local/2020/06/09/retiree-spotlight-thank-you-benjamin-collins/" title="Retiree Spotlight: Thank you, Benjamin Collins"><img src="https://uwpexponent.com/wp-content/uploads/2020/06/Picture1-1-240x150.png" class="catstory-photo" alt="Retiree Spotlight: Thank you, Benjamin Collins" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/06/09/retiree-spotlight-thank-you-benjamin-collins/">Retiree Spotlight: Thank you, Benjamin Collins</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://uwpexponent.com/local/2020/06/03/retiree-spotlight-thank-you-michael-dalecki/" title="Retiree Spotlight: Thank you, Michael Dalecki"><img src="https://uwpexponent.com/wp-content/uploads/2020/06/Picture1-240x150.png" class="catstory-photo" alt="Retiree Spotlight: Thank you, Michael Dalecki" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/06/03/retiree-spotlight-thank-you-michael-dalecki/">Retiree Spotlight: Thank you, Michael Dalecki</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/letters-to-the-editor/2020/07/17/a-letter-to-white-america-by-dr-rosalyn-broussard-professor-emerita-of-political-science/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/07/LETTER-TO-THE-EDITOR-475x475.png' id='grow-stb14373'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A Letter to White America: By Dr. Rosalyn Broussard, Professor Emerita of Political Science'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14373').mouseenter(function() {
   											jQuery('#grow-stb14373').removeClass('shrink');
   											jQuery('#grow-stb14373').removeClass('grow');
   											jQuery('#grow-stb14373').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14373').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2020/07/17/a-letter-to-white-america-by-dr-rosalyn-broussard-professor-emerita-of-political-science/">A Letter to White America: By Dr. Rosalyn Broussard, Professor Emerita of Political Science</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2019/04/18/republication-of-johnny-kimble-jr-s-op-ed-from-february-1969/">Republication of Johnny Kimble Jr.’s Op-Ed from February 1969</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2018/05/02/letter-to-the-editor-why-silence-matters/">Letter to the Editor: Why Silence Matters</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/letters-to-the-editor/2018/03/07/exponent-reunion/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2018/03/Exponent-Bonfire2.0-475x380.jpg' id='grow-stb12308'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Exponent editorial staff accept Best of Show award at the 2013 Best of the Midwest student newspaper convention in Minneapolis, Minnesota. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12308').mouseenter(function() {
   											jQuery('#grow-stb12308').removeClass('shrink');
   											jQuery('#grow-stb12308').removeClass('grow');
   											jQuery('#grow-stb12308').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12308').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2018/03/07/exponent-reunion/">Exponent reunion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/letters-to-the-editor/2017/05/03/invisible-asterisk-hurts-media-students/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2017/05/austincolor.jpg' id='grow-stb11733'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Austin McCourt'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11733').mouseenter(function() {
   											jQuery('#grow-stb11733').removeClass('shrink');
   											jQuery('#grow-stb11733').removeClass('grow');
   											jQuery('#grow-stb11733').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11733').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2017/05/03/invisible-asterisk-hurts-media-students/">Invisible asterisk hurts media students</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2016/10/26/letter-to-the-editor-trump-sign-burned-on-the-stake/">Letter to the Editor: Trump sign burned on the stake</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/letters-to-the-editor/2015/10/22/ranney-offers-solution-to-budget-crisis/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2015/10/ArtWEB.jpg' id='grow-stb10279'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Arthur Ranney'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10279').mouseenter(function() {
   											jQuery('#grow-stb10279').removeClass('shrink');
   											jQuery('#grow-stb10279').removeClass('grow');
   											jQuery('#grow-stb10279').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10279').addClass('shrink');
   										});});</script><p class='stb-cat'>Budget 2015</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2015/10/22/ranney-offers-solution-to-budget-crisis/">Ranney offers solution to budget crisis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/letters-to-the-editor/2015/05/07/snyder-responds-to-paid-advertisement/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-07-at-1.37.35-PM-475x475.png' id='grow-stb10115'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Robert Snyder'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10115').mouseenter(function() {
   											jQuery('#grow-stb10115').removeClass('shrink');
   											jQuery('#grow-stb10115').removeClass('grow');
   											jQuery('#grow-stb10115').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10115').addClass('shrink');
   										});});</script><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2015/05/07/snyder-responds-to-paid-advertisement/">Snyder responds to paid advertisement</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2014/03/06/lte-ebony-weekend/">LTE &#8211; Ebony Weekend</a></p></li><li class='stb-top-row'><p class='stb-cat'>Letters to the Editor</p><p class="relatedtitle"><a href="https://uwpexponent.com/letters-to-the-editor/2013/11/21/letter-to-the-editor-bus-route-to-wal-mart-limited/">Letter to the Editor: Bus route to Wal-Mart limited</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.facebook.com/uwpexponent/"><img src="https://uwpexponent.com/wp-content/uploads/2016/03/WeLikeULeaderboardAd-4.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 The Exponent &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://uwpexponent.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/uwpexponent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/uwpexponent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.5' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.5' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.5' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.5' id='mc.mcjs-js'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://uwpexponent.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="14384"><a class='commentscroll' href='https://uwpexponent.com/letters-to-the-editor/2020/08/16/letter-to-the-editor-flooding-in-wisconsin/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuwpexponent.com%2Fletters-to-the-editor%2F2020%2F08%2F16%2Fletter-to-the-editor-flooding-in-wisconsin%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Letter to the editor: Flooding in Wisconsin&amp;url=https%3A%2F%2Fuwpexponent.com%2F%3Fp%3D14384" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//uwpexponent.com/letters-to-the-editor/2020/08/16/letter-to-the-editor-flooding-in-wisconsin/?utm_source=rss&utm_medium=rss&utm_campaign=letter-to-the-editor-flooding-in-wisconsin&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" alt="The student news site of University of Wisconsin-Platteville." /></a></div><div class="hover_title"><div class="hover_titletext">Letter to the editor: Flooding in Wisconsin</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://uwpexponent.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://uwpexponent.com/about/">About</a></li>
<li class="page_item page-item-7787"><a href="https://uwpexponent.com/advertising-guide/">Advertising Guide</a></li>
<li class="page_item page-item-329"><a href="https://uwpexponent.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-11456"><a href="https://uwpexponent.com/office-hours/">Office Hours</a></li>
<li class="page_item page-item-24"><a href="https://uwpexponent.com/staff/">Staff</a></li>
<li class="page_item page-item-182"><a href="https://uwpexponent.com/stories/">Stories</a></li>
<li class="page_item page-item-192"><a href="https://uwpexponent.com/weeklyedition/">Weekly Edition 09-17-19</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#d60008', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#d60008', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>