<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://uwpexponent.com/wp-content/uploads/2016/02/FBLOGO-300x300.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Exponent RSS 2.0" href="https://uwpexponent.com/feed/" />
<link rel="alternate" type="text/xml" title="Exponent RSS .92" href="https://uwpexponent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Exponent Atom 0.3" href="https://uwpexponent.com/feed/atom/" />

<title>Spring 2020 campus move-out &#8211; Exponent</title>
<link rel="alternate" type="application/rss+xml" title="Exponent &raquo; Spring 2020 campus move-out Comments Feed" href="https://uwpexponent.com/local/2020/05/06/spring-2020-campus-move-out/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-16773141-47';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-16773141-47', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uwpexponent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://uwpexponent.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://uwpexponent.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://uwpexponent.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://uwpexponent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://uwpexponent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://uwpexponent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://uwpexponent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://uwpexponent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://uwpexponent.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://uwpexponent.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://uwpexponent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://uwpexponent.com/wp-content/themes/snoflex/style.css?ver=20200568' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://uwpexponent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://uwpexponent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/uwpexponent.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/uwpexponent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://uwpexponent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uwpexponent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uwpexponent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19 and its effect on Pioneer athletes' href='https://uwpexponent.com/local/2020/05/06/covid-19-and-its-effect-on-pioneer-athletes/' />
<link rel='next' title='Thank you for the memories: Morgan&#8217;s graduation goodbye' href='https://uwpexponent.com/local/2020/05/06/thank-you-for-the-memories-morgans-graduation-goodbye/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://uwpexponent.com/local/2020/05/06/spring-2020-campus-move-out/" />
<link rel='shortlink' href='https://uwpexponent.com/?p=14305' />
<link rel="alternate" type="application/json+oembed" href="https://uwpexponent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuwpexponent.com%2Flocal%2F2020%2F05%2F06%2Fspring-2020-campus-move-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uwpexponent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuwpexponent.com%2Flocal%2F2020%2F05%2F06%2Fspring-2020-campus-move-out%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Spring 2020 campus move-out" />
<meta property="og:type" content="article" />
<meta name="author" content="Bridget Corcoran" />
<meta property="og:url" content="https://uwpexponent.com/local/2020/05/06/spring-2020-campus-move-out/" />
<meta property="og:image" content="https://uwpexponent.com/wp-content/uploads/2020/05/Campus-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="Exponent" />
	<meta property="og:description" content="During the weekends of April 25 &#8211; 26 and May 1 &#8211; 3, students formerly housed in the residence halls had the opportunity to move out of their dorm rooms. This move-out process differed greatly from the normal procedures of past semesters, but the overall consensus from students was that it was successful. Junior forensic..." />
	<meta name="description" content="During the weekends of April 25 &#8211; 26 and May 1 &#8211; 3, students formerly housed in the residence halls had the opportunity to move out of their dorm rooms. This move-out process differed greatly from the normal procedures of past semesters, but the overall consensus from students was that it was successful. Junior forensic..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="dorms,move-out,Pioneers,quarantine,social distancing,uw-Platteville" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1589717071"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://uwpexponent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=uwpexponent/BVvk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/UWPexponent?feature=mhee">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/theexponent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheExponentNews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/uwpexponent#!/pages/UWP-Exponent/247501638661636?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://uwpexponent.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1" action="https://uwpexponent.com/">
			<div class="search-button-container" id="searchthis1">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://uwpexponent.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://uwpexponent.com/about/">About</a></li>
<li class="page_item page-item-7787"><a href="https://uwpexponent.com/advertising-guide/">Advertising Guide</a></li>
<li class="page_item page-item-329"><a href="https://uwpexponent.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-11456"><a href="https://uwpexponent.com/office-hours/">Office Hours</a></li>
<li class="page_item page-item-24"><a href="https://uwpexponent.com/staff/">Staff</a></li>
<li class="page_item page-item-182"><a href="https://uwpexponent.com/stories/">Stories</a></li>
<li class="page_item page-item-192"><a href="https://uwpexponent.com/weeklyedition/">Weekly Edition 09-17-19</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-Platteville." /></div><div class="headerlink headermedium" style="display:none"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-Platteville." /></div><div class="headerlink headerlarge"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" class="headerlink headerimage" alt="The student news site of University of Wisconsin-Platteville." /></div><h1 style="display:none" aria-hidden="true">Exponent</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://uwpexponent.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://uwpexponent.com"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-Platteville." /></a></div><h1 style="display:none">Exponent</h1></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-10975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10975"><a href="https://uwpexponent.com/">Home</a></li>
<li id="menu-item-11451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11451"><a href="https://uwpexponent.com/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-10971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10971"><a href="https://uwpexponent.com/category/news/">News</a></li>
	<li id="menu-item-10969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10969"><a href="https://uwpexponent.com/category/local/">Features</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10972"><a href="https://uwpexponent.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-10970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10970"><a href="https://uwpexponent.com/category/sports/">Sports</a></li>
	<li id="menu-item-10973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://uwpexponent.com/category/antagonist/">Antagonist</a></li>
</ul>
</li>
<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://uwpexponent.com/advertising-guide/">Advertising Guide</a></li>
<li id="menu-item-10966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10966"><a href="https://uwpexponent.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10968"><a href="https://uwpexponent.com/staff/">Staff</a></li>
<li id="menu-item-11459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11459"><a href="https://uwpexponent.com/office-hours/">Office Hours</a></li>
<li id="menu-item-11454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11454"><a href="https://uwpexponent.com/weeklyedition/">Weekly Edition 09-17-19</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">March 18</span><span class='breakingnewsheadline'><a href='https://uwpexponent.com/news/2020/03/18/the-exponent-will-still-be-publishing-online/'>"The Exponent" will still be publishing online!</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.facebook.com/uwpexponent/"><img src="https://uwpexponent.com/wp-content/uploads/2016/03/WeLikeULeaderboardAd.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-14305' class='snopostid'><div id='storypage' class='full-width sno-story-14305'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Spring 2020 campus move-out</h1><div class="storydeckbottom"></div><div class="storydeck"><p>How are UW-Platteville students feeling about the move-out process during this quarantine? </p></div><div id="storymeta" class="storymeta"><p> <a href="https://uwpexponent.com/staff_profile/bridget-corcoran/" class="creditline">Bridget Corcoran</a>, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a1c2ced3c2ced3c0cfc3e1d4d6d1cdc0d5d58fc4c5d4">[email&#160;protected]</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 6, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='14305' data-photo-id='14306' href='#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/05/Campus-900x506.jpg' alt='Spring+2020+campus+move-out' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='14305' data-photo-id='14306'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">aerial from UW-Platteville Public Relations </p></div></div></div><div class="sharing sharing-top" data-story-id="14305"><a class='commentscroll' href='https://uwpexponent.com/local/2020/05/06/spring-2020-campus-move-out/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuwpexponent.com%2Flocal%2F2020%2F05%2F06%2Fspring-2020-campus-move-out%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Spring 2020 campus move-out&amp;url=https%3A%2F%2Fuwpexponent.com%2F%3Fp%3D14305" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//uwpexponent.com/local/2020/05/06/spring-2020-campus-move-out/?utm_source=rss&utm_medium=rss&utm_campaign=spring-2020-campus-move-out&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>During the weekends of April 25 &#8211; 26 and May 1 &#8211; 3, students formerly housed in the residence halls had the opportunity to move out of their dorm rooms. This move-out process differed greatly from the normal procedures of past semesters, but the overall consensus from students was that it was successful. </p>
<p>Junior forensic investigation major Kaylee Underwood described the move-out process as very different but still efficient. </p>
<p>“[Residence life] had markers that kept people six feet away from each other during check in. They had a two-hour time frame for you to get everything out, and you couldn’t access your room until your [move-out] time or after your time,” said Underwood.  </p>
<p>Underwood also explained that there were strict measures in place to avoid cross-contamination. There were no carts to help transport things and interaction with staff and workers was extremely limited. </p>
<p>“[Residence Life] didn’t come in to check you out when you were done, they did it after you had left your room/suite and they [would] email you if something was wrong. They also didn’t have people around to help carry things out. You turned your key into a drop box rather than handing it to someone,” said Underwood.  </p>
<p>Being a junior and having moved out several times prior to this year’s move-out, Underwood admitted that the situation was weird because there wasn’t any formal checkout, which she was used to. </p>
<p>On the other hand, freshman business administration major Ayva Bennett has never experienced UW-Platteville’s move-out process before. Bennett admitted that the process for moving out of Wilgus Hall was a bit confusing.</p>
<p>“Those of us that rented out lofts had to put them all in the lounge and didn’t have to write our names or anything, so they’d have no idea who returned them and who didn’t. There was no staff there either, so questions went unanswered,” said Bennett.  </p>
<p>Senior criminal justice major Shannon McAlpine added that in Porter Hall, things were very organized and efficient. She described the flow of moving in and out as pretty smooth. </p>
<p>“You were only allowed to go in the building on the side that your room was on. You were only allowed to have two people with you to move out, and [Residence Life] had every other parking space marked off” said McApine.</p>
<p>At Rountree Hall, sophomore psychology major Darren Klingaman said things were very different than other halls.</p>
<p>“The doors were already open and there was no check in or anything, we just walked up the stairs to my room, did everything we needed to do, and got everything out within an hour. They had taped-off areas so you couldn’t go to specific areas and [Residence Life] made it so there were one-way areas to keep traffic flow good,” said Klingaman. </p>
<p>Klingaman said he only saw three other people during his move-out process. To prevent germs from spreading, residents were told to bring their own cleaning supplies and to keep the pens they used to sign the paperwork to return their room keys. </p>
<p>According to the department of residence life, they will be offering additional move-out dates during the end of May. It is unclear if any changes to the move-out process will be made following feedback from the first few rounds during the past two weekends. </p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://uwpexponent.com/tag/dorms/" rel="tag">dorms</a></li><li class="blockstag"><a href="https://uwpexponent.com/tag/move-out/" rel="tag">move-out</a></li><li class="blockstag"><a href="https://uwpexponent.com/tag/pioneers/" rel="tag">Pioneers</a></li><li class="blockstag"><a href="https://uwpexponent.com/tag/quarantine/" rel="tag">quarantine</a></li><li class="blockstag"><a href="https://uwpexponent.com/tag/social-distancing/" rel="tag">social distancing</a></li><li class="blockstag"><a href="https://uwpexponent.com/tag/uw-platteville-2/" rel="tag">uw-Platteville</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://uwpexponent.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14305" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25925836c3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=CGLiXzEFuvWfd30O" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="CGLiXzEFuvWfd30O" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://uwpexponent.com/category/local/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://uwpexponent.com/local/2020/05/12/the-final-farm-update/" title="The final farm update"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/istockphoto-1129049981-612x612-1-240x150.jpg" class="catstory-photo" alt="Cajas National Park in Cuenca" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/12/the-final-farm-update/">The final farm update</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://uwpexponent.com/local/2020/05/12/how-to-go-geocaching/" title="How to go Geocaching"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/geo-240x150.png" class="catstory-photo" alt="How to go Geocaching" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/12/how-to-go-geocaching/">How to go Geocaching</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://uwpexponent.com/local/2020/05/12/checking-in-around-the-world-how-other-countries-are-locking-down/" title="Checking in around the world: how other countries are locking down?"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/COVID-vs-world-240x150.jpg" class="catstory-photo" alt="Checking in around the world: how other countries are locking down?" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/12/checking-in-around-the-world-how-other-countries-are-locking-down/">Checking in around the world: how other countries are locking down?</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://uwpexponent.com/local/2020/05/06/finally-revealed/" title="Finally revealed"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/306600c868fe6b67afe34e9f7a9f98b7_XL-240x150.jpg" class="catstory-photo" alt="Finally revealed" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/06/finally-revealed/">Finally revealed</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://uwpexponent.com/local/2020/05/06/thank-you-for-the-memories-morgans-graduation-goodbye/" title="Thank you for the memories: Morgan&#8217;s graduation goodbye"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/Morgan-Goodbye-240x150.jpg" class="catstory-photo" alt="Thank you for the memories: Morgan's graduation goodbye" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/06/thank-you-for-the-memories-morgans-graduation-goodbye/">Thank you for the memories: Morgan&#8217;s graduation goodbye</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://uwpexponent.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://uwpexponent.com/local/2020/05/12/the-final-farm-update/" title="The final farm update"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/istockphoto-1129049981-612x612-1-240x150.jpg" class="catstory-photo" alt="Cajas National Park in Cuenca" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/12/the-final-farm-update/">The final farm update</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://uwpexponent.com/local/2020/05/12/how-to-go-geocaching/" title="How to go Geocaching"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/geo-240x150.png" class="catstory-photo" alt="How to go Geocaching" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/12/how-to-go-geocaching/">How to go Geocaching</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://uwpexponent.com/opinions/2020/05/12/tyler-gilmores-hulu-highlight/" title="Tyler Gilmore&#8217;s Hulu highlight"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/rick-240x150.png" class="catstory-photo" alt="Tyler Gilmore's Hulu highlight" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/opinions/2020/05/12/tyler-gilmores-hulu-highlight/">Tyler Gilmore&#8217;s Hulu highlight</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://uwpexponent.com/local/2020/05/12/checking-in-around-the-world-how-other-countries-are-locking-down/" title="Checking in around the world: how other countries are locking down?"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/COVID-vs-world-240x150.jpg" class="catstory-photo" alt="Checking in around the world: how other countries are locking down?" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/12/checking-in-around-the-world-how-other-countries-are-locking-down/">Checking in around the world: how other countries are locking down?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://uwpexponent.com/local/2020/05/06/thank-you-for-the-memories-morgans-graduation-goodbye/" title="Thank you for the memories: Morgan&#8217;s graduation goodbye"><img src="https://uwpexponent.com/wp-content/uploads/2020/05/Morgan-Goodbye-240x150.jpg" class="catstory-photo" alt="Thank you for the memories: Morgan's graduation goodbye" /></a><h5 class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/06/thank-you-for-the-memories-morgans-graduation-goodbye/">Thank you for the memories: Morgan&#8217;s graduation goodbye</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/05/12/the-final-farm-update/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/05/istockphoto-1129049981-612x612-1-475x317.jpg' id='grow-stb14323'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cajas National Park in Cuenca'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14323').mouseenter(function() {
   											jQuery('#grow-stb14323').removeClass('shrink');
   											jQuery('#grow-stb14323').removeClass('grow');
   											jQuery('#grow-stb14323').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14323').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/12/the-final-farm-update/">The final farm update</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/05/12/how-to-go-geocaching/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/05/geo-475x356.png' id='grow-stb14320'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to go Geocaching'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14320').mouseenter(function() {
   											jQuery('#grow-stb14320').removeClass('shrink');
   											jQuery('#grow-stb14320').removeClass('grow');
   											jQuery('#grow-stb14320').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14320').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/12/how-to-go-geocaching/">How to go Geocaching</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/05/12/checking-in-around-the-world-how-other-countries-are-locking-down/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/05/COVID-vs-world.jpg' id='grow-stb14314'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Checking in around the world: how other countries are locking down?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14314').mouseenter(function() {
   											jQuery('#grow-stb14314').removeClass('shrink');
   											jQuery('#grow-stb14314').removeClass('grow');
   											jQuery('#grow-stb14314').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14314').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/12/checking-in-around-the-world-how-other-countries-are-locking-down/">Checking in around the world: how other countries are locking down?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/05/06/finally-revealed/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/05/306600c868fe6b67afe34e9f7a9f98b7_XL-335x475.jpg' id='grow-stb14311'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Finally revealed'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14311').mouseenter(function() {
   											jQuery('#grow-stb14311').removeClass('shrink');
   											jQuery('#grow-stb14311').removeClass('grow');
   											jQuery('#grow-stb14311').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14311').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/06/finally-revealed/">Finally revealed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/05/06/thank-you-for-the-memories-morgans-graduation-goodbye/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/05/Morgan-Goodbye.jpg' id='grow-stb14308'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Thank you for the memories: Morgan's graduation goodbye'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14308').mouseenter(function() {
   											jQuery('#grow-stb14308').removeClass('shrink');
   											jQuery('#grow-stb14308').removeClass('grow');
   											jQuery('#grow-stb14308').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14308').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/06/thank-you-for-the-memories-morgans-graduation-goodbye/">Thank you for the memories: Morgan&#8217;s graduation goodbye</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/05/06/covid-19-and-its-effect-on-pioneer-athletes/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/05/Covid-and-athletes.jpg' id='grow-stb14302'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 and its effect on Pioneer athletes'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14302').mouseenter(function() {
   											jQuery('#grow-stb14302').removeClass('shrink');
   											jQuery('#grow-stb14302').removeClass('grow');
   											jQuery('#grow-stb14302').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14302').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/06/covid-19-and-its-effect-on-pioneer-athletes/">COVID-19 and its effect on Pioneer athletes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/05/06/goodbye-room-319-melcher-hall/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/05/Moving-Melcher.jpg' id='grow-stb14299'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Goodbye room 319, Melcher Hall'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14299').mouseenter(function() {
   											jQuery('#grow-stb14299').removeClass('shrink');
   											jQuery('#grow-stb14299').removeClass('grow');
   											jQuery('#grow-stb14299').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14299').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/05/06/goodbye-room-319-melcher-hall/">Goodbye room 319, Melcher Hall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/04/29/campus-wants-us-to-pay-for-what/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/04/mailing-textbooks.jpg' id='grow-stb14294'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Campus wants us to pay for what?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14294').mouseenter(function() {
   											jQuery('#grow-stb14294').removeClass('shrink');
   											jQuery('#grow-stb14294').removeClass('grow');
   											jQuery('#grow-stb14294').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14294').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/04/29/campus-wants-us-to-pay-for-what/">Campus wants us to pay for what?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/04/29/online-college-detracts-from-the-college-experience/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/04/online-schooling-1.jpg' id='grow-stb14291'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Learning online detracts from the college experience'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14291').mouseenter(function() {
   											jQuery('#grow-stb14291').removeClass('shrink');
   											jQuery('#grow-stb14291').removeClass('grow');
   											jQuery('#grow-stb14291').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14291').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/04/29/online-college-detracts-from-the-college-experience/">Learning online detracts from the college experience</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://uwpexponent.com/local/2020/04/29/students-staying-happy-and-healthy/#photo'><img src='https://uwpexponent.com/wp-content/uploads/2020/04/quarantine-window.jpg' id='grow-stb14287'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students staying happy and healthy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14287').mouseenter(function() {
   											jQuery('#grow-stb14287').removeClass('shrink');
   											jQuery('#grow-stb14287').removeClass('grow');
   											jQuery('#grow-stb14287').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14287').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://uwpexponent.com/local/2020/04/29/students-staying-happy-and-healthy/">Students staying happy and healthy</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.facebook.com/uwpexponent/"><img src="https://uwpexponent.com/wp-content/uploads/2016/03/WeLikeULeaderboardAd-4.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 The Exponent &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://uwpexponent.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/uwpexponent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/uwpexponent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://uwpexponent.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://uwpexponent.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="14305"><a class='commentscroll' href='https://uwpexponent.com/local/2020/05/06/spring-2020-campus-move-out/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fuwpexponent.com%2Flocal%2F2020%2F05%2F06%2Fspring-2020-campus-move-out%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Spring 2020 campus move-out&amp;url=https%3A%2F%2Fuwpexponent.com%2F%3Fp%3D14305" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//uwpexponent.com/local/2020/05/06/spring-2020-campus-move-out/?utm_source=rss&utm_medium=rss&utm_campaign=spring-2020-campus-move-out&print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://uwpexponent.com/wp-content/uploads/2012/10/exponentflag-copy2.jpg" alt="The student news site of University of Wisconsin-Platteville." /></a></div><div class="hover_title"><div class="hover_titletext">Spring 2020 campus move-out</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://uwpexponent.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://uwpexponent.com/about/">About</a></li>
<li class="page_item page-item-7787"><a href="https://uwpexponent.com/advertising-guide/">Advertising Guide</a></li>
<li class="page_item page-item-329"><a href="https://uwpexponent.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-11456"><a href="https://uwpexponent.com/office-hours/">Office Hours</a></li>
<li class="page_item page-item-24"><a href="https://uwpexponent.com/staff/">Staff</a></li>
<li class="page_item page-item-182"><a href="https://uwpexponent.com/stories/">Stories</a></li>
<li class="page_item page-item-192"><a href="https://uwpexponent.com/weeklyedition/">Weekly Edition 09-17-19</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#d60008', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#d60008', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>